Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Mii Workbench Font Size Can't Be Changed

While reviewing theme choices in Mii Workbench 12.2.2.234, Help | Settings | Theme, I also changed the font size, and at some point began getting the following error: "Could Not Retrieve Contents For http://xxx.xxx.xxx.xxx:50000/XMII/CMSLogicEditor/DefaultFontSize".  I can no longer change the font size in Mii Workbench screens, a bit of an annoyance, as the default is rather small. 

I am new to Mii developement, and appreciate suggestions.  Maybe some simple solution, I just don't know where to look.  Of course tried to follow address with no luck, must be some internal service or something.  Followed same on other Mii server that was not experiencing font size issue, and address link behaved the same, so no clue there.

Thanks,

Dan Kellackey

Tags:
replied

It seems to work fine on the system I tried: 12.2.3 Build(182)

It could be something already fixed in a service pack/patch, or the combination of theme and font you chose might not support the font size you selected.  The Nimbus theme acted a little odd for the drop down selections in the settings dialog box, and certain fonts definitely work better with smaller sizes than others.

In any case you should be able to clear the java web start cache from the control panel java icon and get back to the defaults and try to find a suitable configuration.

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question