Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

NWDI Template setup

Hi

I have setup a nwdi with an external SLD and now try to run the template setup,and get stuck on this error below, the CRcontent is the latest available from SAP.

Any help is much preciated

21 Import Build Plugins Import not successful Element 'SAPConfigLib.JP1.Unclassified.configureCms':!BrokerImport.import_of_element_failed!!BrokerImport.Fehler!com.sap.tc.lm.ctc.cul.cpi.exceptions.CPIBaseException: <Localization failed: ResourceBundle='com.sap.tc.lm.ctc.cul.cpi.CPIResourceBundle', ID='com.sap.tc.lm.ctc.cul.cpi.BaseException_BASE_EXCEPTION', Arguments: []> : Can't find resource for bundle java.util.PropertyResourceBundle, key com.sap.tc.lm.ctc.cul.cpi.BaseException_BASE_EXCEPTION:com.sap.tc.lm.ctc.provider.javaServiceProvider.JavaServiceWriter.writeElement!BrokerImport.LINE!-3-:com.sap.tc.lm.ctc.cul.broker.BrokerImport.importElement.-3

-:com.sap.tc.lm.ctc.cul.broker.BrokerImport.importElement.-3

-:com.sap.tc.lm.ctc.cul.broker.BrokerImport.importElement.-3

-:com.sap.tc.lm.ctc.cul.serviceimpl.importservice.CULConfigurationImport.importConfiguration.96

-:com.sap.tc.lm.ctc.ccl.templateinstaller.StepExecuter.run.41

Element 'SAPConfigLib.JP1.Unclassified.configureCms':Error during executing Java Reflection:Version conflict: to call method 'checkInHighestVersionSCAs' the minimum server version is 'Release 6.40 SP12 Patch level 00' but the used server has only version 'Release 6.30 SP07 Patch level 00 or less'

Best Regards

Tord

Former Member
Not what you were looking for? View more on this topic or Ask a question