Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

R3trans error after oracle upgrade

Hi,

Hi,

We are doing a database upgrade as a part of NW04s upgrade.Our source

Oracle release was 9.2.0.6 and now we have upgraded it to 10.2.0.2.The

database upgrade was successfull and the database is up and running.When we execute R3trans -d it fails with the return code 12,the detailed error is as follows

.....4 ETW000 [dev trc ,00000] Assigning user session 110c26278 to service context 110c1b1d8

4 ETW000 20252 0.284724

4 ETW000 [dev trc ,00000] BEGIN DBMS_APPLICATION_INFO.SET_MODULE (:A0, :A1); END;

4 ETW000 94 0.284818

4 ETW000 [dev trc ,00000] BEGIN DBMS_APPLICATION_INFO.SET_CLIENT_INFO (:A0); END;

4 ETW000 127 0.284945

4 ETW000 [dev trc ,00000] Now '/@BIG' is connected (con_hdl 0, nls_hdl 0).

4 ETW000 2112 0.287057

4 ETW000 [dev trc ,00000] ALTER SESSION SET NLS_SORT = BINARY

4 ETW000 57 0.287114

4 ETW000 [dev trc ,00000] SELECT USERID,PASSWD FROM SAPUSER WHERE USERID IN (:A0, :A1)

4 ETW000 859 0.287973

4 ETW000 [dbsloci. ,00000] *** ERROR => ORA-942 when accessing table SAPUSER

4 ETW000 2276 0.290249

4 ETW000 [dev trc ,00000] Disconnecting from connection 0 ... 113 0.290362

4 ETW000 [dev trc ,00000] Rolling back transaction ... 136 0.290498

4 ETW000 [dev trc ,00000] Close user session (con_hdl=0,svchp=110c1b1d8,usrhp=110c26278)

4 ETW000 377 0.290875

4 ETW000 [dev trc ,00000] Now I'm disconnected from ORACLE 1563 0.292438

4 ETW000 [dev trc ,00000] Try to connect with default password 28 0.292466

4 ETW000 [dev trc ,00000] Connecting as SAPBIW/<pwd>@BIG on connection 0 (nls_hdl 0) ... (dbsl 640 110706)

4 ETW000 39 0.292505

4 ETW000 [dev trc ,00000] Nls CharacterSet NationalCharSet C EnvHp ErrHp ErrHpBatch

4 ETW000 43 0.292548

4 ETW000 [dev trc ,00000] 0 WE8DEC 1 110c12820 110c1ba58 110c1b388

4 ETW000 40 0.292588

4 ETW000 [dev trc ,00000] Assigning username to user session 110c26278 85 0.292673

4 ETW000 [dev trc ,00000] Assigning password to user session 110c26278 78 0.292751

4 ETW000 [dev trc ,00000] Starting user session (con_hdl=0,svchp=110c1b1d8,srvhp=110c1d838,usrhp=110c26278)

4 ETW000 41 0.292792

4 ETW000 [dboci.c ,00000] *** ERROR => OCI-call 'OCISessionBegin' failed: rc = 1017

4 ETW000 27471 0.320263

4 ETW000 [dbsloci. ,00000] *** ERROR => CONNECT failed with sql error '1017'

4 ETW000 39 0.320302

4 ETW000 [dblink ,00419] ***LOG BY2=>sql error 1017 performing CON [dblink#2 @ 419]

4 ETW000 133 0.320435

4 ETW000 [dblink ,00419] ***LOG BY0=>ORA-01017: invalid username/password; logon denied [dblink#2 @ 419]

4 ETW000 37 0.320472

2EETW169 no connect possible: "DBMS = ORACLE --- dbs_ora_tnsname = 'BIG'"

what could be the reason?

Regards,

Cherry

Not what you were looking for? View more on this topic or Ask a question