Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Transport Request not getting Released in ECC 6.0

Hi Experts,

Recently as a test upgrade phase, we have upgraded a R/3 4.6C system to ECC 6.0.

We have done corrections to the Addon Source Code and we have created a transport request. When we released the child transport request, it got released without any problems..

When we tried to release the Parent Transport, it is not getting released and error has occured. ( return code 8 ).

It shows the error message as follows..

( Pls note: below error is not a copy and paste. It has been handtyped... )

<b>

######################################################

Main export

Transport request : U1NK900020

System : U1N

tp path : tp

Version and release : 370.00.01 700

illegal object R3TRDEVCZA11 rejected because it contains mysterious characters 0x59494e54 (sprintfU result is ....)

illegal object R3TRPROGZA11020 rejected because it contains mysterious characters 0x59524245 (sprintfU result is ....)

illegal object R3TRPROGZA11021 rejected because it contains mysterious characters 0x5a303031 (sprintfU result is ....)

illegal object R3TRPROGZA11022 rejected because it contains mysterious characters 0x5a413131 (sprintfU result is ....)

.....

.....

Incorrect export. Request not imported</b>(we operate in a multiple language enviornment Japanese, english.. is it something to do with thta.. )

Please help, I am kind of worried that if everything dint get messed up and have urgent changes to be made to the programs and get them transported.

Thanks a lot,

Raghunahth L

Former Member
Not what you were looking for? View more on this topic or Ask a question