Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

LMDB to SMSY Synchronization ???

Hi ,

We are in SM 7.1 SP 03. I have attached a new remote SLD (SL1) to LMDB and performed full sync. After the sync SL1 data is showing correctly in LMDB.However this data is not being populated in SMSY ! I was hoping after 5 mins. LMDB data will be

synchronized automatically to SMSY. This is not happening. I ran the report AI_LMDBS_DISPLAY_SYNC_LOGS and no sync logs are present.That suggests LMDB > SMSY sync never happened. Am I missing something?

Also tried SMSY_SETUP and ran the LANDSCAPE FETCH job manually but no luck so far

How to sync LMDB with SMSY ?

Your help is much appreciated.

Regards

VIvek

P.S: Already referred https://websmp110.sap-ag.de/~sapidb/011000358700000146522011E.

replied

Hello,

First you state you are on SP03, so you should not be using the Guide for SP01

https://websmp101.sap-ag.de/~sapidb/011000358700001228392011E/Setup_Guide_LMDB_SP2_3.pdf

If you refer to page 14, you can see that SMSY is now going to be automatically updated from the LMDB.

Manual changes should not be made in SMSY, execpt to product system and logical component

The idea is that the datasupplier will feed the data pulled from the system itself to the SLD and the SLD will update LMDB, and LMDB will maintain SMSY.

The habit of making changes in SMSY needs to be broken in 7.1

I am not sure what all you might have done up to this point, but you may want to consider removing the systems that are not updating from LMDB and SMSY, then resync from SLD using report RLMDB_SYNC_TECHNICAL_SYSTEM, see page 22 of same guide above.

Also consider:

If multiple SLDs are connected to LMDB, one technical system must be registered on only one SLD, otherwise inconsistencies may arise in LMDB.

Hope this information helps

Paul

1 View this answer in context
Not what you were looking for? View more on this topic or Ask a question