Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Application of patch SAPKNA7022/23

Hello SAP Gurus,

IIn my CRM 7.0 system, I have my SAP_BW component on 701 and SAP_AP component on 700.

I am trying to apply the support packages SAP_AP 22 and 23(SAPKNA7022 and SAPKNA7023).

However, When i try to begin the installation of these patches, I am getting an error related to pre-requisites, related to SAP_BW component.

The error message is:

SAPKW701?? 1 SAPKNA7022 P Could not find an equivalent SP for SAPKW70024

SAPKW701?? 1 SAPKNA70023 P Could not find an equivalent SP for SAPKW70025

It does allow me to click on 'Continue'. But when I click on 'continue', it says clicking on 'Continue' is not allowed!

Has anybody encountered this problem before?

Is there a solution to this?

Please let me know.

Regards,

Santosh Bhat

Not what you were looking for? View more on this topic or Ask a question