Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SAPNW2004sSneakPreviewABAP

Hi,

I've tried installing SAPNW2004sSneakPreviewABAP several times following the requirements and steps. I get stopped at step 11/24. I have read previous post and implemented the suggestions. My conclusion is that there is something wrong with my maxdb install and my sap services.

I ran xinstinfo and got the following:

C:sapdbNSPdb>xinstinfo NSP

IndepData : c:sapdbdata

IndepPrograms : c:sapdbprograms

InstallationPath : c:sapdb

spdb

RTE_ERROR: Could not open file c:sapdbdataconfigñ√♠

There are characters after "config" that cannot be displayed (corrupt??)

I have Admin rights

Also the file XCMDOUT.LOG had this:

-

-


Subprocess starts at 20060903203145

Execute Command : c:sapdbprogramspgmdbmcli.exe -s dbm_version

Execute Session Command : exit

Subprocess stops at 20060903203145

OK

VERSION = 7.6.00

BUILD = DBMServer 7.6.00 Build 018-123-113-357

OS = WIN32

INSTROOT = c:sapdb

spdb

LOGON = True

CODE = ASCII

SWAP = full

UNICODE = (unknown)

INSTANCE = (unknown)

SYSNAME = Windows XP

-

-


Subprocess starts at 20060903203145

Execute Command : c:sapdbprogramspgmdbmcli.exe -n D4Y41T21 db_enum

Execute Session Command : exit

Subprocess stops at 20060903203146

OK

NSP c:sapdb

spdb 7.6.00.18 slow offline

NSP c:sapdb

spdb 7.6.00.18 fast offline

-

-


Subprocess starts at 20060903203146

Execute Command : c:sapdbprogramspgmdbmcli.exe -n D4Y41T21 -d NSP -u CONTROL,********

Execute Session Command : param_startsession

Execute Session Command : exit

Subprocess stops at 20060903203147

Error! Connection failed to node D4Y41T21 for database NSP: ERR_USRFAIL: User authorization failed

-

-


So I guess my maxdb is either not running or not created. What would be the cause of this?

Dylan

Former Member
Not what you were looking for? View more on this topic or Ask a question