Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Database: > ORA-01017: invalid username/password; logon denied

Hi Basis team

I have Installed separate instance server for MY production system . Installed IN MY PI system. But when starting instance i am getting below message. in event logs.

Database: > ORA-01017: invalid username/password; logon denied

I created same Production sid adm user to new instance server.and try to start instance with this user but not starting dispatcher.

1-Both are same Database.

2-Production is Ecc6 and newly instance installed system is netviwer system.

3- Production same user id created in PI system

4-Both system are in Domain level

5- production system in MS cluster .

6- ECC production SID adm is Domain level user.

7- I installed new instance with Administrator Powr.

Newly created user getting R3trans -d error as follows.

=========================

C:\Users\gepadm.GEEPASPIQUA>r3trans -d

This is r3trans version 6.14 (release 701 - 23.07.10 - 09:23:00).

unicode enabled version

2EETW169 no connect possible: "DBMS = ORACLE --- ORACL

E_SID = 'GEP'"

r3trans finished (0012).

=======================================================================

Advance thanks By Engli

Former Member replied

Hello

Have you checked whether database user locked or expired. Please check the following from sql prompt.

select username, account_status from dba_users;

Did you change the password witht he following command

brconnect u2013c u2013f chpass u2013u <user_name> u2013p <new_password>.

Regards,

Rajan

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question