Archived discussions are read-only. Learn more about SAP Q&A

ORA-00443: background process "CJQ0" did not start

Hello,

On one insrtance, after an offline backup, when it is started I sometime have the following error:

---

Trace file /oracle/TST/saptrace/diag/rdbms/tst/TST/trace/TST_pmon_29640.trc

Oracle Database 11g Enterprise Edition Release 11.2.0.2.0 - 64bit Production

With the Partitioning, OLAP, Data Mining and Real Application Testing options

ORACLE_HOME = /oracle/TST/112_64

System name: SunOS

Node name: xxx

Release: 5.10

Version: Generic_144488-06

Machine: sun4u

Instance name: TST

Redo thread mounted by this instance: 1

Oracle process number: 2

Unix process pid: 29640, image: oracle@xxx (PMON)

      • 2011-11-06 00:04:59.137

      • SESSION ID:(27.1) 2011-11-06 00:04:59.137

      • CLIENT ID:() 2011-11-06 00:04:59.137

      • SERVICE NAME:(SYS$BACKGROUND) 2011-11-06 00:04:59.137

      • MODULE NAME:() 2011-11-06 00:04:59.137

      • ACTION NAME:() 2011-11-06 00:04:59.137

-


Trace Bucket Dump Begin: default bucket for process 2 (osid: 29640, PMON)

TIME(*=approx):SEQ:COMPONENT:FILE@LINE:FUNCTION:SECT/DUMP: [EVENT#:PID:SID] DATA

-


2011-11-06 00:04:59.135620 :80000CE8:db_trace:ksb.c@2305:ksbs1p_real(): [10254:2:27] KSBS1P: process PMON trying to start background CJQ0

2011-11-06 00:04:59.135624 :80000CE9:db_trace:ksb.c@2369:ksbs1p_real(): [10254:2:27] KSBS1P: process PMON obtained PR enqueue to start background CJQ0

2011-11-06 00:04:59.136336 :80000CF2:db_trace:ksb.c@2503:ksbs1p_real(): [10254:2:27] KSBS1P: creation error posted OER(1089)

2011-11-06 00:04:59.136355 :80000CF4:db_trace:ksb.c@2572:ksbs1p_real(): [10254:2:27] KSBS1P: out of loop: process did not start

-


Trace Bucket Dump End: default bucket for process 2 (osid: 29640, PMON)

ORA-00443: background process "CJQ0" did not start

ORA-00450: background process 'CJQ0' did not start

ORA-00443: background process "CJQ0" did not start

---

The error is not systematic.

When I saw it the first time, I restarted the DB and got no error.

1. Would you why I got this error?

2. Would you know how to avoid having this problem?

Thanks in advance for your answer.

Not what you were looking for? View more on this topic or Ask a question