Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

ERP 6.0 EHP installation - The stack does not match the system

Dear All,

I'm updating ERP 6.0 using EHPi. Stack.xml was generated by solman, but during phase: PREPARE_JSPM_QUEUE it throws:

The validation of the deploy queue was not successful. 
Validation of queue sapjup-queue completed with error The stack does not match the system. 
Probably the system was changed after the stack was generated. Synchronize the system 
with SAP Solution Manager and then generate a new stack. 
Product EHP4 FOR SAP ERP 6.0_NW701 with ID 01200615320900003195 is found in the system
 but not in the list of expected system products in the stack. Software component 
sap.com/WDEXTENSIONS is found on the system but not in the list of expected system 
components in the stack. Software component sap.com/JLAUNCH is not found on the 
system but is present in the list of expected system components in the stack. There are 42 
more error messages. 
See them all in C:\usr\sap\ER1\DVEBMGS02\j2ee\JSPM\log\log_2011_10_07_17_04_55. JSPM 
version is 7.02.8.0.3. Current JSPM log directory is 
C:\usr\sap\ER1\DVEBMGS02\j2ee\JSPM\log\log_2011_10_07_17_04_55. 
The following SAP Note 1399846 may contain solution for the problem.

so I guess I broke something in SMSY... My configuration is double stack on Oracle 10.2.0.4 Windows 2008 x64.

In SMSY Landscape components:

SAP ERP
 |__SID
      |___SAP ECC Server
      |___SAP NW Application Server Java

SAP NW Application Server Java has assigned technical system type 'Java'.

In Header Data in product versions is see only: 'SAP ERP 6.0'.

What's wrong???

Thanks in advance.

Edited by: pw.skiba on Oct 7, 2011 5:27 PM

Former Member
Not what you were looking for? View more on this topic or Ask a question