Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SAPInst not started on HP Unix 11.31

Dear All,

I am installing SAP ECC 6 on HP Unix 11.31 using X-Manager.

When I start sapinst system give below message and sapinst not start

  1. ./sapinst

[==============================] - extracting... done!

Warning: The SAPinst GUI could not be started because a Java Runtime Environment

(JRE) could not be found.

Either the JRE is not installed correctly or the environment variable SAPINST_JR

E_HOME is not set to the JRE installation home.

Be aware the SAPinst server is still running! You need to start SAPinst GUI stan

dalone on this or another host as described in the installation guide.

103 controller.errorStartingGuiUnix 1697

I have check the parameter SAPINST_JRE_HOME. It is already set reqired paramer in .profile and .dtprofile. I have also check with following command

#echo $SAPINST_JRE_HOME

/opt/java1.5/jre/bin

#echo $JAVA_HOME

/opt/java1.5/bin

But when I run comman system shows message as java not found.

#java -version

/sbin/sh: java: not found

But same command when i tried to connect thru PUTTY it gives me perfect version.

I have also tried with diffrent java version java 1.4.2.17.

Thanks in advance,

Nirav

Former Member
Not what you were looking for? View more on this topic or Ask a question