Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

ST-A/PI patch installation

Hi guys,

I want to install ST-A/PI in my dev system

Currently ST-A/PI is not installed.

I have downloaded ST-A/PI 01M_ECC600 from SMP.

When i uploaded into the system. I am getting prerequsite error msg in spam->New support packages.

OCS package SAPKITAR7F does not match the current software component vector.

ST-A/PI,01M_ECC600 Add-on ST-A/PI Release 01M_ECC600 is not installed .

Kindly advice how to proceed.

Regards

Abhishek

Former Member
Former Member replied

Have downloaded the add-ons or support patch. Download it from http://service.sap.com/supporttools

Regards,

Subhash

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question