Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Import request

Hello,

I am trying to import a request in my PRD SAP. It makes all changes in the environment but the screen of importing is locked and doesnt close.

At the bottom of the screen appears the following message "ADD TO BUFFER FINISHED WITH RETURNCODE 0".

Has anyone experienced this situation?

Best regards,

Junior.

Former Member
replied

Olá Ismael,

restarting the instance might resolve the issue, but you need to ensure a couple of more steps are followed in order to get ride of this issue.

---> Check for a transport reqeust not working properly:

Please clear those transport requests by doing the following:

STMS --> Overview --> Imports --> double click on click the 'Delete old entries' (Shift+F1) icon

-

-


About the background job RDDIMPDP:

The background job RDDIMPDP is used for the communication between the transport tools (TP and R3trans) and must be scheduled in all the clients (included client 000) by user DDIC. Therefore, in order to schedule job RDDIMPDP properly in all the

clients you should do the following:

1. Logon into client 000 with user DDIC

2. Go to transaction SE38 and run report RDDNEWPP

3. A new window will pop-up asking you if you want to schedule the background job with normal or high priority. Choose 'Normal'

4. Repeat the above steps in all the clients of the system.

We strongly recommend you to follow the above steps in all the systems of your landscape to ensure that RDDIMPDP job is scheduled correctly.

In order to check that RDDIMPDP job is properly scheduled by user DDIC you can do the following:

SM37 --> Job name: RDD*

User name: *

--> Under 'Job Status' select the check boxes "Sched.",

"Released", "Ready" and "Active"

--> Under 'Job start condition', leave the "From" and "To" fields

empty.

--> click the 'Execute' (F8) icon

A list of jobs will show up. There will be one RDDIMPDP job for client 000 and one RDDIMPDP_CLIENT_/SYS/profile/DEFAULT.PFL

After this please make sure to restart the system so the new parameter is taken into account by the system.

In addition, the Remark 2 of note #[642464|https://bosap-support.wdf.sap.corp/sap/support/notes/642464] says: "The last line of a profile must be a blank line".

Lastly please check the following note:

#[71353|https://bosap-support.wdf.sap.corp/sap/support/notes/71353]: Transports hang during background steps;

After all of this, the problem will be solved

Um abraço,

Tomas Black

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question