Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

AIX OS Patch update, SAP compatibility

Dear Experts,

Need your help with the following please.

Our SAP Environment is ECC6.0/DB2 9.5.0/AIX 5.3, our OS Team has been suggested by IBM to update to latest patch level for AIX OS, they've also asked them to check if the patch level they will apply is compatible with SAP.

Current Firmware Latest Firmware Current AIX TL Latest AIX TL

EL340_101 EL350_107 AIX 5.3 TL6 SP4 AIX 5.3 TL12 SP4

EL320_076 EL350_107 AIX 5.3 TL9 SP5 AIX 5.3 TL12 SP4

SF240_299 SF240_403 AIX 5.3 TL9 SP5 AIX 5.3 TL12 SP4

We are on latest patch levels on our SAP system, which are as follows

SAP_ABA 700 0023; SAP_BASIS 700 0023; PI_BASIS 2005_1_700 0023; SAP_BW 700 25; SAP_AP 700 0022 ; SAP_APPL 600 0019

Thanks in advance!

Former Member
replied

Check

Note 1119631 - Using SAP systems with AIX 5.3

Note 833153 - Collective Note for AIX 5.3 APARs

Markus

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question