Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Manage historically


Good morning , in OAOA i want to unblock an asset class created earlier. I uncheckd the block button but there is one issue. Manage historic is unchecked and field is greyed out and cant be activated. Please guide where shoud i go to enable it.

Former Member


You have to make changes in screen layout for asset master data. Please proceed as

SPRO...Financial Accounting...Asset Accounting....Master data...Define screen layout for master data... Select screen layout and go to its logical fields. In general data make history tick as optional and also tick the class. This will enable historic tick in OAOA.


0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question