Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Ehp4 to Ehp5 - Stuck in IS_SELECT phase.

Upgrading SAP ECC 6.0 Ehp4 IDES to EHp5.

Stuck in EHPi during configuration phase:

PREP_EXTENSION/SUB_MODEXTENSION_NEW/IS_SELECT

During "Add on selection", If i dont choose any thing I am presented

with the following message:

////////////

For the following Add-on component(s) the KEEP YOURS decision is not

longer valid,

since at least for one of the base components an Add-on upgrade has

been included:

C-CEE (changed base component: SAP_BASIS)

OTEXVIM (changed base component: SAP_BASIS)

TDAGBCA (changed base component: SAP_BASIS)

You need to change the decision of the above Add-on(s).

//////////////

When I choose continue I am returned to the Add on selection screen,

and the three Add ons mentioned above are auto selected.

When I choose Continue I can choose between keeping the Add on at the

current version or providing a SAINT package.

I want to keep all three packages at the current version because I am

unable to find newer versions of those packages.

I found note:1262124 "Vendor Keys for Add-ons released with ERP

Enhancemnt Packages", However- when I provide the vendor key for the

relevant package and hit "Continue", nothing happens, regardless of

what I put in the VEndor Key field.

I have also searched for newer version of the 3 components, but could find no update. Current versions are:

C-CEE 110_604 patch level 000

OTEXVIM 516_700 patch level 002

TDAGBCA 110_600 patch level 002

Can anyone advise on how to proceeed?

Kind Regards

Adam

Former Member

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question