Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Leave request not going to proper manager(ws12300111)

Hi Experts,

The problem is when user is applying leave it is not going to the line manager

which is being maintained in org structure but it is going to some other manager.

Here standard WF is being used and also it is working fine for other persons.

I have checked the org structure of the pernr, it is correct.

Here workflow no is WS12300111.

Please suggest what may be the problem.

Any reply will be helpful to me.





Follow the below steps

1. Execute PTARQ transaction.

2. On the main screen you will be able to see different buttons click on Determine approver button

3.Enter the personnel number and leave the other fields as they appear on the screen. and check whether the one workflow is sending the workitemm is one and the same (even in the case of worng agent).

4. Then go back to main screen and click on the rule group button and mention the personnel number and choose the current year as the period and copy the WEBMO.

5. Go back to main screen and click the Customizing button Service-Specific Settings-->Working Time --->Leave Request --> Processing Processes ---> Define Processing Processes for Each Rule Group and check for the copied webmo and open details screen and check the field with name Determine Next Agent what is the value selected.

If this looks fine for you then as I said in the previous post, all matters is the workflow rule what you are using....



0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question