Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

PI 7.0 Integration Builder Client Launch Issue

I am running PI 7.0 SP15. I recently had to upgrade from Java 1.5 to Java 1.6 in order to support our SAP NWDS 7.2 version.

Then I received an "unable to launch application" error when I tried to bring up the Integration Builder tools (Rep or Dir). I found where I could run javaws -viewer and clear the java application cache. Then the applications work.

Problem is...I am having to do this every time I leave and then try coming back into IB-Rep or IB-Dir. Is there something I can do to make the fix permanent (other than going back to Java 1.5 or upgrading PI)?

Thanks,

Keith

Former Member
replied

For Pi 7.0, only java JDK 1.4 and jdk 1.5 are support on the desktop. If you need additional Java jdks on the desktop, you can customize the java settings (javaws.exe/javacpl.exe) so that java web start uses java 1.4/1.5 and the other applications use higher jdks.

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question