Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Load from DSO to Cube failing with error

Hello All,

We have recently moved from Bw3.x to 7.0. The authorizations are still in 3.x and have not migrated yet.

While trying to design a new data model ( 1 DSO, 1 cube and ECC Datasource) , I am able to do load till DSO using DTP and transformations but while doing a load to cube from DSO it fails with the follwing error in the job log:

"Your user master record is not sufficiently maintained for object Custom Hierarchy 0TCTAUTHH"

1. I tried removing all Authorization relevant characteristics from the infocube but that didnt worked.

2. Also, as a test run the direct load from datasource/PSA to cube goes through successfully without the above error.

Any idea why is this happening only when it is loaded from DSO and how can this be resolved.

Thanks in advance.



Former Member

Helpful Answer

Not what you were looking for? View more on this topic or Ask a question