Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Business Objects Data Services

Hi,

Could you please tleversion of Data Services we need to install, if we are using BO Enterprise 3.1 SP3?

Thanks in advance

Regards,

Srinivas

Edited by: Srinivas Dasari on Jun 7, 2011 10:55 PM

Former Member
Former Member replied

Hello,

you should install DataServices XI 3.2 SP3.

Regards

-Seb.

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question