Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Error when importing support packages for language Portugues

Hello,

Am facing issue when trying to import support packages in SMLT for new language PT (portugues), in support pack SAPKH60001 i get this error (Already take look to the OSS Note : 974677 but not helping ):

The tp program was called as follows:

CREATECOFILE

SAPKH60001

pf=/usr/sap/trans/bin/TP_DOMAIN_T01.PFL

-s

S02

-Dtransdir=/usr/sap/trans

----

tp output:

This is tp version 372.04.70 (release 700, unicode enabled)

Warning: Parameter DBLIBPATH is no longer used.

Warning: Parameter DBSWPATH is no longer used.

standard output from tp and from tools called by tp:

This is R3trans version 6.14 (release 700 - 12.06.09 - 15:20:00).

unicode enabled version

1AETW042 unexpected EOF after "263700453" bytes.

2EETW000 Please contact the SAP support.

exiting ...

R3trans finished (0016).

tp returncode summary:

TOOLS: Highest return code of single steps was: 16

WARNS: Highest tp internal warning was: 0101

Thanks lot in advance for your help

Regards

Sidi

Former Member
Not what you were looking for? View more on this topic or Ask a question