Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Upgrade from ECC5.0 to EHP4 with no SAP_APPL

Hello experts,

I am having a ECC5 with e-recruitment 600 on a stand alone system. Now we like to upgrade to E-Recruitment EHP4. I dont have SAP_APPL component. does SAP_APPL require for E-Recruitment upgrade?

My functional consultent says it doesn't require for E-Recruitment.

Daany

Former Member

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question