Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

EIC enable HTTPS

Hi,

We have a ERP 604 HR system and we are configuring the EIC to use HTTPS. When we use the txn HREIC it jumps to HTTPS and ask me to accept a certificate and log in. The HTTPS only works when HTTP is activated in SMICM but HTTP is deactivated it will not work and displays: (Note: HTTPS service is activated in SMICM )

Does it require HTTP service to be active or are we missing extra config?

The URL https://xxxxx.com:443xx/sap/bc/bsp/sap/ic_base/main.htm was not called due to an error.

Note

The following error text was processed in the system HD3 : Exception condition "PLUGIN_NOT_ACTIVE" raised.

The error occurred on the application server sc1domb_HD3_30 and in the work process 1 .

The termination type was: RABAX_STATE

The ABAP call stack was:

Method: CREATE_BY_DESTINATION of program CL_HTTP_CLIENT================CP

Method: CREATE_SESSION of program CL_SAM_BSP_SESSION_LAUNCHER===CP

Method: START_WORKER_SESSION of program CL_ICWC_SESSION_REGISTRY======CP

Method: ONCREATE of program CLO23UTXK1DHIM8WX0QZD2TBW2KZ9CP

Method: %_ONCREATE of program CL_O23UTXK1DHIM8WX0QZD2TBW2KZ9CP

Method: DO_INIT of program CL_BSP_PAGE===================CP

Method: GET_PAGE_CONTEXT_CURRENT of program CL_BSP_CONTEXT================CP

Method: ON_REQUEST_ENTER of program CL_BSP_RUNTIME================CP

Method: ON_REQUEST of program CL_BSP_RUNTIME================CP

Method: IF_HTTP_EXTENSION~HANDLE_REQUEST of program CL_HTTP_EXT_BSP===============CP

Former Member
Not what you were looking for? View more on this topic or Ask a question