Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SAP ERP EHP 5 along with system patching

Hello Experts,

My company plans to update SAP ERP 6.0 to the latest version minus 1, what means that while latest SP level is 19th we plan to implement level 18th and some extra notes related to level 18th.

Along with system patching we want to implement Enhancement Package as we never did it before and found some useful features for us. It also makes less problem to install EHP and let the system include all needed SPs automatically.

From all available Business Functions covered by EHPs 1-5 we decided to implement only these:

Business Functions [=BF] (EHP level)

FIN_REP_SIMPL_2 (4)

FIN_ACC_LOCAL_CLOSE (3)

FIN_REP_SIMPL_1 (3)

FIN_GL_CI_2 (4)

CO_ALLOCATIONS (4)

FIN_MDM_ORG (5)

FIN_GL_ADB (5)

FIN_MDM_ORG (5)

FIN_ACC_LOCAL_CLOSE_2 (5)

FIN_REP_SIMPL_3 (5)

FIN_GL_REORG_1 (5)

FIN_APAR_PAYMT_ADV (5)

FIN_GL_DISTR_SCEN_1 (5)

ERP_ALL_LISTS (4)

LOG_MM_MAA_1 (4)

LOG_MMFI_P2P (4)

LOG_MM_SERNO (4)

LOG_MM_CI_3 (5)

So that means that we have to choose EHP 5. I went through the most of documentation related to EHP including Master guide, HOWTOs and many notes but I did not found specific, concrete answer to my doubts.

When I select Technical Usages which cover chosen BFs system will automatically add all needed SPs to download queue.

But does it mean that all the system will be updated to the same certain level (= Support Package Stack) or just these areas relative to selected Technical Usages (= only some Support Packages) will be patched?

During the installation, do I have an option to update system to Support Package Stack 18th for example by choosing Enhancement Package 5 Stack 2 which is equivalent do ERP SP Stack 18 (SAP Note 1064635)?

Thanks in advance, any clarification would be appreciated.

Best Regards,

Konrad

Former Member
Not what you were looking for? View more on this topic or Ask a question