Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SSO problem when running a bw query

Hi all,

we found a problem when running a bw query through query designer.

when we open a query designer and run a query,sometimes(not always but often),there's a SSO exception is raised,just saying ###SSO####

And we checked the trace log,it is saying:

#1.5 #00145E472E22006700001099004FA1480004A39ADE459283#1305785456235#com.sap.ip.bi.base.portal.connection.Localization#sap.com/irj#com.sap.ip.bi.base.portal.connection.Localization#YT016#368192##n/a##bf2ee2c881de11e0949100000065bc56#SAPEngine_Application_Thread[impl:3]_10##0#0#Error##Plain###Exception caught: com.sap.mw.jco.JCO$Exception: (103) RFC_ERROR_LOGON_FAILURE: \#\#\#\#\# SSO \#\#\#\#

com.sap.mw.jco.JCO$Exception: (103) RFC_ERROR_LOGON_FAILURE: \#\#\#\#\# SSO \#\#\#\#

#1.5 #00145E472E2200670000109A004FA1480004A39ADE45A672#1305785456240#com.sap.ip.bi.base.portal.connection.Localization#sap.com/irj#com.sap.ip.bi.base.portal.connection.Localization#YT016#368192##n/a##bf2ee2c881de11e0949100000065bc56#SAPEngine_Application_Thread[impl:3]_10##0#0#Error##Plain###Exception thrown: com.sap.ip.bi.base.service.connection.ConnectionException: No connection exists for system "BD3CLNT200"

com.sap.ip.bi.base.service.connection.ConnectionException: No connection exists for system "BD3CLNT200"

at com.sap.ip.bi.base.portal.connection.PortalConnectionPool.getConnection(PortalConnectionPool.java:206)

And we check the SSO configuration,it seems all right.

How does it happen? And what else should I configure in the system configuration?

Any suggestion will be rewarded.

Thank you!

Best Regards,

ma

Former Member
Not what you were looking for? View more on this topic or Ask a question