Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

KM-Content: Folder "" is hidden

Hi experts,

I need some help.

In KM-Content the Folder "" under "Root" is hidden. How can I show it? Step-by-step instruction needed.

Thanks a lot in advance.



Hello Patrick,

You need to change this in the repository manager configuration, Sys Admin > Sys Config > KM > CM > Repository managers > File System Repository > and uncheck the 'Hide in Root Folder' parameter. See the repository manager documentation for more info:



0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question