Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Clarification regarding Integratiion Kit for end users

Hi Experts,

We have recently taken BI data sources into BO XI 3.1 and it is working fine.

My doubt is that do we need to install SAP Integration Kit for all users who are using BO with SAP Data sources ? If i don't install, this is throwing error during data refresh ?

Is it mandatory ?



Not what you were looking for? View more on this topic or Ask a question