Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Attribute is not shown in UI

Hello everyone!

I've been trying to configure CRM 7.0 to show product manufacturer in sales order items list.

I've made an extension of a BT115IT_SLSO component, enhanced view BT115IT_SLSO/Items and added new attribute Manufacturer into context node BTAdminI. ([screenshot 1|http://www.picdrop.net/images/manufacturer1.png])

After some struggle I've selected "No hiding of fields by design layer" and my attribute appeared in a list of available fields.

I've added it do displayed fields ([screenshot 2|http://www.picdrop.net/images/manufacturer2.png]), but it does not showing in UI and is not in a displayed or available fields if I try to personalize view ([screenshot 3|http://www.picdrop.net/images/manufacturer3.png]). When I'm entering configuration mode with AET though, I can see that field in the displayed fields list ([screenshot 4|http://www.picdrop.net/images/manufacturer4.png]). Why it isn't showing in the UI?

Please, help.

Regards,

Alex.

Tags:
Former Member
Former Member replied

Hi,

Just go to the UI screen select personalize buttong in the respective view there select the reset to default button. The reason is in the ui level u save same value that will be saved in different table. u just try this option.

Regards,

Gobi

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question