Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

IGS version for install

Hi, PI'ers.

What version IGS (7.10, 7.20) must I select for install SPS PI 7.11?

Best Regards

Vlad

Not what you were looking for? View more on this topic or Ask a question