Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Help with support package EHP1 or 2

Hello guys

i'm lost

I installed SAP CRM 7.0 EHP1.

in support package

SAP_BW SAP Business Warehouse:

-SAPKW70204 BW Support Package 04 for 7.02

-SAPKW70205 BW Support Package 05 for 7.02

-SAPKW70206 BW Support Package 06 for 7.02

-SAPKW70207 BW Support Package 07 for 7.02

SAP_AP SAP Application Platform

-SAPKNA7020 SAP_AP 700: Support Package 0020

here is asking the pre-requisit: : SAPKW70023 ...

-SAPKNA7021 SAP_AP 700: Support Package 0021

-SAPKNA7022 SAP_AP 700: Support Package 0022

here asking SAPKW70024

-SAPKNA7023 SAP_AP 700: Support Package 0023

here asking SAPKW70025

this SAPKW70023/4/5 are from 700, i have 7.02...

how can I solve this situation??

Thank you very much.

Former Member
Former Member replied

Hi,

When you look the "OCS Package Directory: New Packages" it's possible to see some SP pre-requisit which is no longer support your release. You can see " X" in front of those SP..

Please see the SAP note " Note 1064635 - SAP ERP Enhancement Packages: SP Stacks Release Info Note " carefully. This note update regularly and you can find the equivalent support package for those pre-requisit SP which is no longer valid for your system.

Find out the equivalent SP as per your system and apply those equivalent in place of those pre-requisit SP.

With Regards

Bhuban

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question