Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Posting is only possible with a zero balance @F-44 Vendor Clearing

Hi FI Gurus,

I am encountering this error when I try to clear vendor invoices of a particular vendor in foreign currency (MYR) at F-44. Payment is in the local currency (SGD).

The wiered thing is during simulation, I can see that postings are generated correctly; the balance of all line items are indeed 0. There is NO line highlighted in blue. But the error still throws up. And after I press Enter, everything is gone.

Solutions I've tried so far,

1. The checkbox at OBY6 on exchange rate during clearing is not set. I have all the exchange rate gain/loss set up properly in OB09. In fact, simulated posting goes correctly to those accounts.

2. I even tried to run when the OBY6 check is not set. Still the same error.

3. I even try to fool the system by change the xrate on the clearing date to be the same as the xrate on the invoice, and hence no xrate difference is invoiced. Still hit the error.

Trying 1-3 gives me a feeling that this might not even due to the xrate differences. But then clearing a invoice in local currency didnot run into such problem.

4. So I went on to check the tax code, but don't think it's related as both invoice and payment are not taxable.

5. At last, I went to implement all recent SNotes related to this error message, still no effect.

This is really driving me crazy. Anyone here has a better idea? Or maybe encountered the same problem before and get resolved.

Or is there any way I can stop the automatically generated entries at F-44 and manually create and save my own entries?

Thanks for any suggestions!


Not what you were looking for? View more on this topic or Ask a question