Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Not able create an entry in OAC3 with content repository id 'A2'

Hi Experts,

I tried to create an entry in OAC3 transaction to link object 'BUS4401' type and document type 'ISUACCTINF' with content repository id 'A2'. While making this entry i am getting a validation error message saying that 'Entry A2 does not exist in TOAAR (check entry)' and also i am not able to find any values for content repository id in the value help.

But with the same content repository id 'A2' there are lot of other objects linked to document types. Even i tried copy the existing entry and changed the document, obje types but the same error; also tried creating a new content repository id in OAC0 transaction with no luck. I also had a look into the below post which has the similar issue.Please provide your valuable suggestions.

creation content repository id in OAC3 for process order

Regards,

Lakshamana.P

Former Member
Not what you were looking for? View more on this topic or Ask a question