Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

data loading to technical content cube 0TCT_C02 never end

Hi experts,

I wanted to use cube 0TCT_C02 in technical content. I activated it and the whole dataflow: datasource, update rule, transfer rule, infopackage...(V3.5??)

When I tried to load data to this cube by using to PSA then Infocube, there was data in PSA but loading to cube never end. I limited the selection to only 8 records. The same thing happend again. There's nothing abnormal on the monitor but the background job was gone. The traffic light kept yellow. There's data in PSA but nothing in the cube.

I found this issue on the Internet and was told I need to reactivate the technical content. I did it in the product again and it did not work. I tried to transport everything from D cuz D was working well. However, the same issue occured.

Can anybody help?

Here's Message on my infoPkg monitor:

Yellow light: Extrction (messages): Errors occurred

Green light: data request received

Green light: data selection scheduled

Yellow light: 8 records sent (8 records received)

Green light: data selection ended

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question