Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Access Control compatibility on Netweaver Java server 7.02

Hi Experts,

we have a running SAP NW Portal upgrade project, we would like to upgrade our NW Java server from 7.0 SP16 to 7.0 EHP2 (SP level will be decided later). On this NW Java server we also have a GRC Access Control 5.3 installation, with SP7 Patch 1 level.

We found a note (Note 1433940 - Access Control compatibility on Netweaver Java server 7.01) that desribes the compatibility of Access Control 5.3 and NW Java server 7.01. It says that you must install at a minimum AC 5.3 SP10 to have a validated AC version on 7.01 Java server.

What about NW Java server 7.02? What is the mimimum AC SP level on 7.02?

Unfortunately we haven't found any note or forum thread about it, but we have to calculate the AC SP effort requirement if it is necessary in our project, so I would appriciate your help in answering this question.


Peter Lenzser

Not what you were looking for? View more on this topic or Ask a question