Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Which EHP need for SAP ESS MSS


I am web dynpro ABAP Consultant. We are going to implement SAP ESS MSS portal for an HR project. Project requires lot of adobe interactive forms and web dynpro ABAP stuff. Currently we have EHP.0 . I dont know whether EHP.0 is enough or i have to go for higher verisons like (EHP 3..4..5) Please let u know which EHP verison have to implement.

PLease help me ...

Thanks In Advance.



I would recommend you to implement EHP4 as you have Processes and forms which are based on interactive Adobe forms

and can be used for the scenarios you mentioned.

Both your backend and frontend should be on EHP4.

Also its better to have ehp4 as it has more functionality than EHP1,2,3

Refer the above link to get exact sp levels you nedd

Also refer here

Please refer here

under SAP ERP Human Capital Management

You ll find lots of information

for ehp5

0 View this answer in context

Helpful Answer

Not what you were looking for? View more on this topic or Ask a question