Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

client hangs with "save dynamic template"

Hello Experts,

We are working on BPC 7.5 NW SP07. We have Excel 2007 clients.

Often, when we try to do u201Csave dynamic templateu201D of a report (.xlt extension, not more than 400 kbyte), the client hangs for about 2 minutes, then an error is showed:

"The operation has timed out"

Sometimes another error is showed:

"The underlying connection was closed: An unexpected error occurred on a receive"

Of course no file is saved in file service.

In my client log I can see the following errors:

#2.0_#2011 05 18 12:31:11:981#+2:00#Error#CommonFileAccess##EPM-BPC-NW##add153ab-8222-490f-9759-1d07dc4dd984###fileupload_ex#########Plain##TP_DEV|PreChiusure|WebExcel|SaveTemplateLibrary||
MODELLO GESTIONALE|ALL5_buttare111.xlt|ALL5_buttare111.xltTemp|\#\#\#\#ERR MESSAGE\#\#\#The underlying connection was closed: An unexpected error occurred on a receive.#

#2.0_#2011 05 18 12.57.41.512#+2:00#Error#OSoftAddIn##EPM-BPC-NW##6b9a413f-b97a-4f1b-b3cd-685871bed773############Plain##Connect.CloseTaskPane 01 Error : Old format or invalid type library. (Exception from HRESULT: 0x80028018 (TYPE_E_INVDATAREAD))#

#2.0_#2011 05 18 14:36:41:215#+2:00#Error#CommonFileAccess##EPM-BPC-NW##43fa2c71-cf84-40ab-b6f4-0af4f6ac8aa9###fileupload_ex#########Plain##TP_DEV|PreChiusure|WebExcel|SaveTemplateLibrary||
MODELLO CONTABILE|ALLEGATO5.xlt|ALLEGATO5.xltTemp|\#\#\#\#ERR MESSAGE\#\#\#The operation has timed out#

it seems a problem related to some timeoutu2026 or something related to a buffer in file service UJFS ? If yes, do you know if there is a particular parameter for file service buffer?

I tried to increase web admin parameter ALLOW_FILE_SIZE from 104857600 to 204857600

In web.config file , I tried also to increase the following parameter:

from

<httpRuntime maxRequestLength="51200" executionTimeout="86400" />

to

<httpRuntime maxRequestLength="51200" executionTimeout="864000" />

But nothing is changed, we have always the same error.

Our .NET server is windows server 2008 R2.

There are no errors in ST22 and in SM21..

Have you ever seen something similar? Do you have suggestions?

Thanks and Regards,

Dario

Former Member
Not what you were looking for? View more on this topic or Ask a question