Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Progress Analysis: no values for BCWS and BCWP

Hi everyone!

I'm trying to use Progress Analysis with milestones, but I'm not getting values for BCWS and BCWP in report CNE5. This is what I've already done, so far:

-Customized a progress version, with this values: in EV Basis "4 Cost plan (active project, annual values)" and in POC weighting "7 Cost Plan (active project, annual values)".

-Entered milestones at the first WBS element level. Set the "Progress analysis" check and entered a porcentage value in the "Porc of compl." field, at milestones level. Also entered a Basic fixed date, at this level.

-Used network planning at activity level, using internal activities.

-Entered a progress version at the first WBS element level, and plan and actual methods (Milestone in both cases).

-Scheduled the whole project.

-Confirmed one of the internal activities. And entered an actual date at the first milestone level.

-Executed CNE1 at project level, in update mode.

When I run t-code CNE5, no values are shown for BCWS and BCWP. I have values for POC, plan and actual. Can't find why.

I did another test. I entered milestones at activity level, and entered the corresponding settings for progress at activity level, and re-execute CNE1. In this case, I do have values for BCWS and BCWP.

So, I think the system does not calculate values unless plan is entered at the same level progress analysis methods are entered. It seems that if I enter milestones at WBS element, but have my plan down in activities, it does not work.

Is it this way? Isn't there any way I can use network planning and progress calculated at WBS element with milestones assigned to these objects?

Thanks for your help!

Regards.

Former Member
Not what you were looking for? View more on this topic or Ask a question