Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Link in NWA won't work

After installing a non-central AAE is would like to perform the postaction. However if i want to install the license key or go to the configuration wizard via nwa -> configuration management -> infrastructure is get stuck. I can logon to the NWA with my administrator user. But when logged on i can;t do anything anymore. All available options are clickable but nothing will happen after clicking them.

So neither Availability and Performance Management, Operation Management, Configuration Management, Problem Management and SOA Management work. But also items like Connection manager, java system reports, locks or log viewer i cant go to.

And, by the way, I can use the direct links, like nwa/cfg-wizard but then in that screen none of the clickable items work.

I don't get an error message nor can i find log file entries.

Another weird thing is that in http://hostname:port/ clicking on user management results in a blank screen.

I use IE7. I tried to approach the nwa via IE on another system, same result however.

please help



Not what you were looking for? View more on this topic or Ask a question