Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

BEx Tools not working with SAP GUI 7.20 towards SAP BW 7.3

Hi all,

I installed SAP GUI 7.20 with Patch 3 i december last year (2010). I also installed BI 3.5 and 7.0 AddOns with corresponding patches.

BEx tools (QD, WAD, Analyzer...) has worked fine up until now when I have connected to BW 7.0, BW 7.01 systems.

I have now tried to connect to the new BW 7.3 system and non of the BEx tools are working. They are all shutting down without any form of error message.

The only indication that BEx is trying to connect to the BW 7.3 system I'm finding in the System log in BW (SM21). It states the following messages:

Red traffic light - Operating System call recv failed (error no. 104)

Green traffic light - Connection to CPI-C client 058 was closed

Blank traffic light - Parter LU name

Blank traffic light - Host: IP adress

Blank traffic light - Parter TP Name _ BExQuery

Yellow traffic light - Communication error, CPIC return code 020, SAP return code 223

Blank traffic light - Conversation ID: xxxx

Blank traffic light - CPIC-C function: CMSEND(SAP)

Does anybody know what kind of connection CPIC-C is? I think this is new in SAP BW 7.3_. Because when i go into transaction SM59 i can find a connection called "SNA/CPI/C" and when I test it I I get an error message... I can't find the same connection type in a BW 7.0 system.

I have tried to patch both SAP GUI and BW AddOns with newest Patch (Level 6), but I have the same problem.

I have tried to deinstall SAP GUI and BEx tools, and reinstall with newest Patch, but I have the same problem.

Colleagues with SAP GUI 7.10 don't have the same problem.

Collegaues that haven't installed SAP GUI 7.20 before, but tries to install it now with newest Patch level (Level 6), don't experience the same problem.

I have tried to install SAP GUI 7.10 on same computer, and the the BEx Tools are wokring towards BW 7.3.

As a additional comment:

-When i go into SAP Services to download Patch to SAP GUI 7.20, they have removed patch level 3 and 4. Might this be because there was something fundamently wrong these patch levels that have corrupted my laptop?

Hope somebody has an answer to my problem, the only option I'm left with is a reinstall of my entire laptop.

best regards

Oddmar Lid

Tags:
Former Member

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question