Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Missing Index /BI0/E0RSTT_C02-0

Hello SAP,

We are planning to patch our newly installed ECC 6.0 EhP4 IDES to SP

Level 5. As part of the system checkout, we noticed that one primary

index is missing while one is unknown in DB02.

Missing Primary Index: /BI0/E0RSTT_C02-0

Unknown DB Index: /BI0/E0RSTT_C02~P

we tried to recreate the missing index but we have encountered an error

that says the SQL statement can not be executed.

We've tried to reactivate the table but we have encountered the

following warning message:

Enhancement category for table missing

Enhancement category for include or subtype missing

Index /BI0/E0RSTT_C02-0 completely contains the fields of index 010.

Here are the details of my system:

System: SAP ERP ECC 6.0 EhP4 (IDES)

OS: Windowds Server 2003 SP2

Database: Oracle

Please advise on how we can resolve this issue.

Thanks a lot!

Cha Cha

Former Member
Not what you were looking for? View more on this topic or Ask a question