Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Error in Prepare module - initialization phase

Hi,

I've started to upgrade one of our test ECC 5.0 servers built on windows server 2003 with oracle DB 10.2.0.4.0.

I've completed all the pre-requisites and started the prepare through upgrade assistant. The parameter input phase has completed successfully but the initialisation phase ends with the following error.

ERROR: The executable/library DBSL in F:\usr\sap\put\exe is too old. It needs at least least patch level 275 or higher for release 700. Please proceed as described in note 19466. ERROR: The executable/library SAPLICENSE in F:\usr\sap\put\exe is too old. It needs at least least patch level 266 or higher for release 700.

I've replaced the SAPLICENSE and DBSL with the one as in the error message and retried the initialisation phase once again but faced the same issue. I've tried resetting the prepare and also tried upgrading the kernel as per the forum [link|Prepare: Initialization Module requests higher version of DBSL.; and updated SAPup as per the note 821032 but the same error continues. Replacing the target kernel with the latest patch also didn't resolve the issue.

Please let me know how to overcome this issue. Because of this, I'm not able to proceed with the upgrade for more than a week.

Regards,

Varadharajan M

Former Member
Not what you were looking for? View more on this topic or Ask a question