Archived discussions are read-only. Learn more about SAP Q&A

Failed to load database information in Crystal Reports Server 2008


I have a report that conects both to Informix and Oracle.

To connect with Informix I use a ODBC conection (RDO) and to Oracle an Oracle Server connection.

I hope the spelling is correct since I use Spanish language.

It's strange that when I test it with BusinessObjects XI Release 2 product (F5 key), it retrieves all the data succesfully, but when I save it in the Business Object repository and try to View it I always get the "Failed to load database information" error.

I have tried to revise all the report database configuration details in the Central Management Console but I am always getting that error.

¿Any advice?

¿Where can I see more details of the error? ¿maybe in a log file?

I have tried something I found browsing the Internet but I have still found any solution.

Any help will be apretiated.

Thanks in advance

Not what you were looking for? View more on this topic or Ask a question