Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Java for Solman 7 installation.

Dear All,

i want to install SOLMAN 7 on MS Window Server 2003 R2 Enterprize X64(SAP note 1145779 ) Edition SP 1.

Please tell me which Java version 1.4.2_09/13/17/23 will be best for this.

i am confuse about j2sdk and j2se because some user are facing issue against some j2sdk1.4.2_XX

1.4.2_13 (J2SE)

http://java.sun.com/products/archive/j2se/1.4.2_13/index.html

there are exist J2SDK 1.4.2 and J2RE 1.4.2_13 for download now if i install only j2sdk then there is still required J2RE or not.

Java for Business 1.4.2

http://java.com/en/javaforbusiness/sap_download.jsp

which is best for Window server 2003 64bit.

plz explain about java while i checked following note 941595.

regards,

Diya

Former Member
Not what you were looking for? View more on this topic or Ask a question