Archived discussions are read-only. Learn more about SAP Q&A

Central Management Server will not start (Linux)

Crystal Reports Server 2008 V1

OS: Linux RedHat Enterprise Edition 4.0

Database: Oracle 10g

I recently installed Crystal Reports 2008 v1 on a new Linux machine. After I initially installed the server everything was working fine. I could login to Info View, CMC and execute reports. I am working on documenting the reporting process at my company and was documenting how to start/stop/restart Crystal Reports Server. I stopped the server using ccm.sh and now I cannot get the Central Management Server (CMS) running again.

I run the following and the Server Intelligence Agent (SIA) start but the CMS does not:

$ ./ccm.sh -start CrystalSIA

Starting CrystalSIA...

Then when I try:

$ ./ccm.sh -display -cms

Creating session manager...

Logging onto CMS...

err: ERROR Couldn't logon to CMS (STU00152)

err: Error description: The system db9.interactivesys.com can be contacted, but there is no Central Management Server running at port 6400.

I checked the logs the following is the only line in the SIA log:

2010-12-29 12:40:13.763 FATAL main Invalid bootstrap line: cms CrystalSIA.cms CrystalSIA.CentralManagementServer 0 -port

6400 FuIt_UxL1gwA_QwAAMCWhvYApLrbLXZ5.

I have confirmed that the database connection works and that the ports are correct. Does anyone have an idea why this is happening?

Below is the configuration for my CMS:

-

-

-

-

-

-


Business Objects

Choose the number of the entry you would like to modify.

1 - Local CMS

Name: CrystalSIA.CentralManagementServer

Port: 6400

Auto-Start: no

Command Line: -port 6400

(back/quit(0))

-

-

-

-

-

-


Not what you were looking for? View more on this topic or Ask a question