Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

No connect of TP sapxpg from host database.fes.com.vn after 20 sec

Dear Experts

I have three server and I had installed with HA Options as belows

Server B -> ASCS & Database

Server A -> CI

Server C -> DI

I logged in SAP through Group Logon in Logon Pad -> OK

But when i run tcode DB13 to run Action Pad : Cleanup Logs, Check and Update Optimize Statistic ....etc -> with Cancel status in tcode SM37 -> with error in tab Job Log below

******************************************************************************************************************************************

Job started

Step 001 started (program RSDBAJOB, variant &0000000000019, user ID DDIC)

No application server found on database host - rsh/gateway will be used

Execute logical command BRCONNECT On host database

Parameters: -u / -jid STATS20101214002434 -c -f stats -t ALL

SXPG_STEP_XPG_START: is_local_host: rc = 403

SXPG_STEP_XPG_START: host = database

SXPG_STEP_XPG_START: is_local_r3_host: rc = 802

SXPG_STEP_XPG_START: RFC_TCPIP_CONNECTION_OPEN: rc = 1003

SXPG_STEP_COMMAND_START: SXPG_STEP_XPG_START returned: 1.003

SXPG_COMMAND_EXECUTE(LONG)

<timestamp> = 20101214002506

COMMANDNAME = BRCONNECT

ADDITIONAL_PARAMETERS = -u / -jid STATS20101214002434 -c -f stats -t ALL

LONG_PARAMS

OPERATINGSYSTEM = ANYOS

TARGETSYSTEM = database

DESTINATION

SY-SUBRC = 1003

SXPG_COMMAND_EXECUTE failed for BRCONNECT - Reason: program_start_error: For More Information, See SYS

Job cancelled after system exception ERROR_MESSAGE

******************************************************************************************************************************************

and then , I checked tcode SM59 -> TCP/IP Connection -> SAPXPG_DBDEST_DATABASE -> Test Connection -> not OK with error

******************************************************************************************************************************************

Connection Error

Error when opening an RFC connection

ERROR: timeout during allocate

LOCATION: SAP-Gateway on host dialog.fes.com.vn / sapgw02

DETAIL: no connect of TP sapxpg from host database.fes.com.vn after 20 sec

COMPONENT: SAP-Gateway

COUNTER: 193

MODULE: gwr3cpic.c

LINE: 1973

RETURN CODE: 242

SUBRC: 0

RELEASE: 701

TIME: Tue Dec 14 00:31:03 2010

VERSION: 2

******************************************************************************************************************************************

Please make sure you have mounted your /sapmnt/<SID>/exe on your database server

Extra information:

Server B -> installed ASCS & Database -> Thus, I have exported mount point of /sapmnt/<SID>/exe, /usr/sap, /home/<sid>adm on my database server (server B) and have mounted from server A and server C to /sapmnt/<sid>/exe of server B

Please help me to resolve this warning

Former Member
Not what you were looking for? View more on this topic or Ask a question