Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

OPatch failed with error code = 255

Hello,

I have installed Oracle 9.2.0.1 in my system.

Now, i want to apply a patch on that Oracle by using Opatch.

But when i try to apply Optach, i am facing teh follwing error

"Please make sure you are running OPatch with JRE version 1.4 or later.

OPatch failed with error code = 255"

I have installed jre version 6 after that and jdk 1.5. Still i m facing the same issue.

Please help.

As i need to upgrade my oracle and i m stuck up with that error.

Thanks,

Deepak

Former Member
Former Member replied

Hi,

> I have installed Oracle 9.2.0.1 in my system.

O_o, AFAIK, that was never supported, and 9i is out of "extended support"

> ApplySession applying interim patch '4487801' to OH <Oracle_Home>

> ApplySession failed during prerequisite checks: Prerequisite check "CheckApplicableProduct" failed.

Of course, the patch is not for the release you are trying to applied to

I looked for it in MOS and this is what I found:

Patch 4487801: PLACEHOLDER BUG FOR 9.2.0.6 PATCH 9 FOR WINDOWS 32BIT

That means that you MUST install 9.2.0.6 BEFORE installing this patch.

Due to the mentioned issues about "support" what I do recommend you is to install 9.2.0.8 and its latests Windows bundle patch available in SAP Service Marketplace.

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question