Archived discussions are read-only. Learn more about SAP Q&A

ERROR J2EE ENGINE SERVERCORE 7.11 with sp level 0

HI GURUS

These are my system details

1) i have solution manager 7.0 ehp1(sps23)

2) EP(dev) 7.0 sps(14)

acording to the SMD setup guide, I was using 7.11 SMD Agent and SAPinst which gui was not poping up.

later somebody told me to go with 7.0 sr1 SMD Agent

and i did in same way & i have gone all the way to complete installation on EP(DEV)

after completeing when i am executing SOLMAN_SETUP on solution manager

iam getting error in MANAGED SYSTEM CONFIGURATION step

checking the prerequisite

ERROR

" Software with prerequisite are incorrect

a) found J2EE ENGINE SERVERCORE 7.11 with sp level 0, minimum sp level required is 1

b) found SAP J2EE ENGINE 7.00 sp level 0 minimum sp level required is 9

Please can you help to overcome this problem i will very Thankfull to you

  • SAP Employee
replied

You must use SOLMANDIAG/LM-SERVICE 7.01 SP007.

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question