Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

MII 12.1 and JDK

We finally got a development box going for MII 12.1, and I was told that they installed SAP JDK 1.5 on this server. I asked our Netweaver Basis person who set this up if he meant SUN JDK, and he said no, they don't use SUN JDK. I didn't know that SAP made their own JDK version.

My question is: I assume this version will work fine for MII 12.1, and if so, what is the minimum release level?

Former Member replied

Hi Todd,

talking of the server, SAP MII 12.1 runs on NetWeaver CE 7.1 EHP1 SP03 with the [SAP JVM 5.1|https://cw.sdn.sap.com/cw/docs/DOC-112498]. You find more info in the [Product Availability Matrix (PAM)|http://service.sap.com/pam]. Search for MII.

On the clients that use the MII 12.1 portal, at least Java Runtime Environment (JRE) 1.5 or higher must be installed (but not 1.5.0.07, 1.5.0.08 and 1.5.0.09). You can find more info in the instguide for MII 12.1 (service.sap.com/instguides > SAP Business Suite Applications > Manufacturing > SAP Manufacturing Integration and Intelligence).

Michael

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question