Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

EPortal error: '503 Service Unavailable: Application cannot be started. com

On the EP site with url "http://hostname:50100/useradmin"

i recieve this error message: "503 Service Unavailable: Application cannot be started.

Details: com.sap.engine.services.deploy.container.ExceptionInfo: JMS error."

To list the layout Designer and the web user interface i program with Web Dynpro ABAP, i add the row

" 192.168.2.1 hostname.domain.de " in the hosts file in Windows\system32\drivers\etc .

Actually the ABAP Web Dynpro sites are displayed without error with "hostname.domain.de" in the url and not only "hostname".

But the EP sites do not function correctly:

- The site with the url "http://hostname:50100/index.html" is correctly displayed, but,

- but when i click on Links "User Management" or "SAP

Netweaver Administrator", i receive the error message

"503 Service Unavailable: Application cannot be started.

Details: com.sap.engine.services.deploy.container.ExceptionInfo: JMS error."

with URL "http://hostname:50100/useradmin" for Link "User Management"

and URL "http://hostname:50100/logon/logonServlet?redirectURL=%2Fwebdynpro%2Fdispatcher%2Fsap.com%2Ftc%7Elm%7Ewebadmin%7Emainframe%7Ewd%2FWebAdminApp" for Link SAP Netweaver Administrator.

I change also the j2ee_admin user password through the configtool.bat, and, ...through commandos ....sdm jstartup

"mode=standalone"...., where i entered the j2ee_admin-Password here (???).

Also when i want to logon th visual administrator, i recieve the error message unable to logon to hostserver: Authentication did not succeed.

I create new user to the default and j2ee_admin users, but recieve the same error

May be you have one idea on the reason of these errors, where the EP sites connot be displayed without errors.

Kind regards

Bruno

Not what you were looking for? View more on this topic or Ask a question