Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

BEx/BW 3.5 with Office 2010

Hi,

We will soon upgrade configurations to Windows 7 and Office 2010.

I am just an admin and I try to know now the impacts on users using BEx 3.5 (our BW servers are still running on BW 3.5).

I have read that users should run SAP GUI 7.20 to make BEx work with Office 2010.

Is that correct ?

Users currently run on SAP GUI 7.10 and I have also read that there is a Technical Match between SAP GUI 7.10 FEP 9 and SAP GUI 7.20 FEP 1.

What does that mean ? Could users run BEx with Office 2010 by keeping SAP GUI 7.10 ?

This question is important for us as deploying SAP GUI 7.20 on all users' PCs would be a big job.

Thanks for your help.

Regards,

John

Former Member
replied

Hi John:

Please refer to SAP Note 1461046 - "SAPBWNews NW2004 / BW 3.5 Add-On FrontEnd Patch 01 - GUI7.20"

Regards,

Francisco Milán.

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question